preview_stakeholders account ability is required

For the past week, every time I go into an incident in the iOS app, I get an error that states “Required abilities are unavailable” - “The preview_stakeholders account ability is required to access incident subscription feature”.

I’m an admin on our account, but not a stakeholder.

1 Like

Hey Robert! We’re happy to take a look at this for you. Can you please send an email to support@pagerduty.com with the screenshot of the error you’re experiencing?

I am also experiencing the same issue as Rob. I just submitted a screenshot via email as requested.

Same. Doesn’t happen on my Android app but happens on iOS. Ticket #209278.

Hi all,

Thanks again for reaching out to us about this!

If others see this issue, please feel free to reach out to support@pagerduty.com.

Hi all,

I’m just following up with an update here - our engineers are aware of this issue and they are currently working to resolve it. We’ll update this thread once we receive confirmation of a solution!

Im getting the same issue as well. IOS 12.4 iPhone XS

Thanks, Bradley - our engineering team is currently working on a fix for this. We’ll let you know once the solution has been applied.

Im getting the same error as well/ IOS 12.4 iPhone XS

Any word on a fix for this? I can’t resolve incidents after 30 minutes they are escalated to our director.

Pager duty app version 5.62
iPhone xs 12.4

Hi Shelli,

Our engineers have confirmed that fix should be available with the next app update. We’ll update the thread here once this has been released.

However, the error should not affect the ability to ack or resolve incidents within the mobile app. If you are seeing issues with this, please reach out to support@pagerduty.com so that we may take a look at the behavior you’re seeing.

Hello All,

Just to let you up that the iOS app has been updated now. It should have resolved this issue. Can I request that you uninstall the current app and download the updated one in the App store. That should be the version 5.63(.2).
Do let us know if the issue still persists following this.

I am still seeing this on 5.63.2 (5731) on iOS, even after uninstalling and reinstalling the app.

Hi Eli,

5.63 is the current release so this means you should be up to date. Are you able to confirm if the issue is persisting?

I have the same issue. Version 5.63.2 (573) on iOS 12.3.1. The error started about two weeks ago.

Also having this issue for the past couple weeks. Running version 5.63.2 (5731) on iOS 12.4.1. Shows up every time I view an incident.

Hi all,

Thank you kindly for for reporting this. Our engineers are still investigating this and hope to have it fixed soon. We will post an update here once we have more information.

still getting this error, 5.64.2, 5751

Same error. Same versions as above.
5.64.2 5751
iOS 12.4

Same error with app version 5.64.2 (5751) and iOS version 12.4.1