CA UIM Integration - Communication Error

questions
ca-uim

#1

I tried searching for any post related to CA UIM integration. While following integration, on Step 9-5, we’re getting “Command status: communication error” We tried both API version 1 & 2, same error. I’m wondering if there is some sort of proxy authentication requirement. Thanks All.


(Demitri Morgan) #2

Hi Fred,

If you’re getting such an error in that part, it isn’t the communication with PagerDuty that is running into trouble, but rather the communication between the client host, on which you’re running the configuration utility, and the controller server where the options are being saved.

This looks like a similar issue:

https://communities.ca.com/thread/241725061


(Daniel Marques) #3

Hi Fred

I already had this problem in the implementation of the probe pagerdutygtw in the same step that you are in problem

In my case, I solved the problem as follows:

In the probe controller of robot or hub (where the probe pagerdutygtw is installed), in the advanced tab, uncheck the option “Configuration file locking”

probe controller

I hope it also solves your problem.


#4

Tried the “Configuration file locking” unchecked and same problem.

image


(Daniel Marques) #5

Hi Fred

What version of probe hub and robot are you using?

In the archive there is an update of the probe pu
Have you applied it yet?

The probe pu is the probe utility


#6

We have controller probe version 7.91, pagerdutygtw probe version 1.018 and UIM version 8.51. Thanks


(system) #7