PagerDuty to Cherwell Integration

Hello everybody!
I tried following through with the directions given by the Cherwell Integration. However, I’m still having issues connecting to Cherwell after filling in the appropriate information I received from the Cherwell mApp portion of the above guide.

I’ve already worked with Cherwell engineers and they are looking more into it, but suggested I reach out the the PagerDuty community to see if anybody else has had this issue.

I’ve attached a screenshot of the issue I am running into. I edited out any sensitive information, but the error Can't connect to Cherwell is persistent.

Any help on this would be greatly appreciated!

Thank you!!

Hello Johnny,

We are not aware of people having issues connecting to Cherwell. Due to the public nature if this space, we would not be able to troubleshoot that here so as to avoid revealing account-sensitive details.

Please can you email support@pagerduty.com with your account details and a bit more on what you are up against then we will go from there.

Kind regards

http://54.218.70.236/image.svg