pager duty ignores keypress to accept calls

hi All,

has anyone experienced this issue we are currently having resulting in us being unable to respond to calls. PD calls the escalation policy as expected but when the responder answers its not accepting the keypress of 1 and saying no answer to the customer and disconnecting or calling the next EP resulting in the same action.
We have raised a support ticket that’s gone unanswered so far but wondering if anyone has experienced this issue or has a solution as effectively customers can no longer ring for support.

Hello Andy,

Due to the fact that we will require account sensitive information to troubleshoot this, we will be responding to the ticket you raised.

Kind regards,

Hi Chiedu,

Going forward when a customer advises they are unable to accept calls on the VOIP solution, maybe use the provided mobile contacts number instead of the number that’s been reported as faulty.

5 days of not being able to receive calls is a long time to then face this simple problem that will drag resolution even further down the line.

I have read somewhere that if a user has their Notification Rules configured so that SMS and Phone Call notifications are at the same time e.g. Phone rule of immediately call and SMS rule of immediately as well, then they can cause conflict and the acknowledge response fails. So it is recommended to stagger these notification methods.

Cheer’s Chris, tried this in the off chance but no difference, its a telco issue but going nowhere fast :frowning:

1 Like

No problem Andy. We actually had a similar problem to you by the sounds of it and in the end had to get our telco provider to liaise with the one for PagerDuty and run some test calls to the phone line. It went on for a couple of months, but eventually the PD Voice Operations team implemented a custom route for our number and this then worked.